Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 Enduro Experience Croatia 200

Cycle World

g edv  LIQUI MOLY Logo 180 moto adventures 18
Logo Beta Versand 200 

Hier ist Platz für

ein weiteres

Logo
Croatia Enduro Tours Forum   Dr Dirt 2neu
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Xtrainer-Steuergerät geschossen?

Xtrainer-Steuergerät geschossen? 23 Okt 2023 20:29 #21

  • DominikXT
  • DominikXTs Avatar
  • Offline
  • Draufgänger
  • Beiträge: 96
  • Dank erhalten: 23
Ich freue mich so … ich platze gleich :-).

Ich glaube nämlich, dass ich begriffen habe, wie diese ganzen merkwürdigen Messwerte zustande kommen.

1. Wenn der Motor nicht gestartet ist, kann ich an der Ölpumpe Batteriespannung messen (13,x Volt). Das hat mich zur Annahme verleitet, dass das Steuergerät defekt sein muss. Denn: Spannung ist ja da und die Pumpe kann im Prinzip auch pumpen (wie ich aus einem Versuch an einem anderen Mopped wusste). Ergo ist der Takt das einzige, was ihr fehlt. Und den Takt gibt das Steuergerät über die Masseleitung vor. Schien mir irgendwie ein klarer Fall …


ABER: Wieso kann ich bei stehendem Motor an der Ölpumpe überhaupt Batterie-Spannung messen, wenn die Batterie doch über die Dioden vom Bordnetz getrennt ist?

2. Total irritiert hat mich zusätzlich die Tatsache, dass die Spannung an der Ölpumpe auf ca. 9 Volt abfiel, sobald ich den Motor startete. Zugleich lag an der Batterie aber noch immer eine ordentliche Spannung an, die auch zügig auf Ladespannung kletterte (14,x Volt). Das Bordnetz folgte dagegen mit deutlicher Verzögerung.


NUR: Wie kann die Spannung an der Batterie klettern, wenn zugleich die Spannung im Bordnetz sinkt? Die Batterie wird ja vom Bordnetz gespeist. Und: Wieso sinkt überhaupt die Spannung im Bordnetz, wenn der Motor läuft?

Die Erklärung für das erste Phänomen ist ganz simpel, kann aber total irritieren: Die Dioden machen erst „zu“, wenn ein bißchen Strom fließt. Der Strom vom Messgerät reicht dafür noch nicht. Erst wenn irgendein Verbraucher am Start ist, fließt kein Saft mehr. Das ist der simple Grund für das erste Messergebnis. Man kann auf allen roten Leitungen Batteriespannung messen, solange nicht zumindest der Ölpumpenstecker auf der Ölpumpe steckt (und bei meiner XTrainer waren alle Verbraucher abgesteckt … selbst der Tacho … ).

Für das zweite Phänomen habe ich mir eine etwas komplexere Erklärung ausgetüftelt, von der ich mir aber nicht sicher bin, ob sie stimmt. Würde mich interessieren, was ihr davon haltet. Ich erkläre es so gut ich kann.

Bei meiner XT ist ja der Kondensator defekt. Ein Fuß ist abgefault.

Wie ich das verstehe, hat der Kondensator die Aufgabe, den gleichgerichteten Strom aus dem Regler zu glätten. Im Prinzip landen in der Regler-/Gleichrichter-Einheit die Wechselstrom-Phasen aus der LiMa, die gegeneinander versetzt sind. Über eine Diodenschaltung werden die unteren Teile dieser Sinuskurven gekappt, so dass nur die positiven Hälften übrig bleiben. Die werden übereinander gelegt und ergeben eben keine saubere Linie, die genau bei 14,4 Volt entlangläuft, sondern eine Wellenlinie, die im Mittel 14,4 Volt aufweist.

Man könnte das mit einem Wasserschlauch vergleichen, in dem ein pulsierender Wasserdruck herrscht.

Der Kondensator oder die Batterie glätten diese pulsierende Spannung. Im Prinzip wie eine Regentonne, in die der pulsierende Strahl hinein spritzt und aus der man dann das Wasser mit konstantem Druck entnehmen kann.

Wenn aber der Kondensator defekt ist und die Batterie hinter einer Diodenschaltung steckt, „schwappen“ in die Batterie zwar die oberen Teile der Wellen hinein (die höher als die Batteriespannung sind), fließen aber im folgenden Tal nicht mehr heraus. Sprich: Die Batterie „behält“ die Wellenspitzen für sich. Die Bordspannung muss sich nun mit dem Mittel aus der gekappten Wellenspitze und dem Wellental begnügen, während sich die Batterie die volle Wellenhöhe gönnt. Die Spannung _muss_ also vor der Diodenschaltung niedriger sein als dahinter.

Weil die Batteriespannung direkt nach dem Motorstart erst einmal in den Keller geht, ist die Bordspannung zunächst auch so niedrig. Die Batteriespannung gibt die Kappungsgrenze vor und die liegt direkt nach dem Start vielleicht nur bei 11,x Volt. Das ist aber nicht das Mittel, sondern das Maximum für die gepulste Bordspannung!

Die Batterie erholt sich dann natürlich, die Kappungsgrenze steigt und damit klettert auch die Spannung im Bordnetz - genau wie ich es beobachtet habe. Die Batteriespannung liegt aber immer über der Bordspannung.

Ich könnte mir sogar vorstellen, dass der Regler versucht, dagegen anzuregeln, um das Bordnetz auf die Höhe zu bringen … und dabei die Batterie zerkocht und/oder sich selbst zerstört. Denn der Regler "sieht" ja vermutlich nur die Spannung im Bordnetz.

Und das alles nur wegen dem Kondensator, den viele (oder zumindest ich) bei so einer Batteriespannungsproblematik gar nicht auf dem Radar hatten.

Und besonders fatal: Weil die Bordspannung beim Start so niedrig ist, wirft das Steuergerät einen Fehler für die Ölpumpe aus und scheint sie gar nicht mehr anzutakten. Stattdessen leuchtet vermutlich das „Mixer Diagnosis Warning Light“ im Tacho, der sich aber - zumindest bei mir - just in diesem Moment ebenfalls wegen zu geringer Spannung verabschiedet hat … fatal, wenn dann einer denkt, „Mist, ausgerechnet jetzt ist der Tacho hin … egal, das Training fahre ich noch zu Ende“.

(Wobei ich fairerweise sagen muss, dass ich mir die Sache mit dem Steuergerät-Fehler und dem Warnlämpchen erst noch ansehen muss).

Was meint ihr? Kann das so funktionieren, wie ich mir das vorstelle?

Viele Grüße,
Dominik
Letzte Änderung: 23 Okt 2023 20:32 von DominikXT.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: M@tt, Stephan1666

Xtrainer-Steuergerät geschossen? 23 Okt 2023 23:21 #22

  • M@tt
  • M@tts Avatar
  • Offline
  • BetaBiker
  • Beiträge: 1136
  • Dank erhalten: 145
Auf jeden Fall interessantes Thema. Zu 1 hast du ja schon selber die Lösung gefunden. :dau: Wenn man sich nicht sicher ist immer mal mit einer Prüflampe arbeiten ob die Spannung dann zusammenbricht.

Mit dem Kondensator würd mich auch brennend interessieren. Vor allem warum bei einem defekt oder Kabelbruch die Batterie beim Kollegen nicht mehr geladen wird. Er glättet Spannungsspitzen nicht mehr aber die Batterie sollte doch trotzdem geladen werden?

Als nur halber Elektriker verstehe ich auch nicht alles. :smic:

Zur 4T ist der 2T Schaltplan ähnlich aber nicht gleich. Beim 4T wird ja beim Drücken des Startknopfes die Batteriespannung auf das Bordnetz gelegt. Bei der 2T nicht. (2016)

Die Diodengruppe soll nur verhindern dass das Bordnetz Spannungslos ist wenn der Motor nicht läuft. Läuft der Motor versorgt die Lichtmaschine den Regler und der Versorgt das Bordnetz (+Ölpumpe) und lädt über die Diodengruppe die Batterie. Somit ist normalerweise die Spannung auf dem Bordnetz immer um ca. 0,7 V höher als die Ladespannung an der Batterie. Die Diodengruppe dürfte eigentlich nichts glätten so wie ich das verstehe. :blitz:

Aber wie gesagt halbes Elektrikerwissen. :knips: :smic:

Grüße
M@tt

DRZ / RR
Letzte Änderung: 23 Okt 2023 23:23 von M@tt.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Xtrainer-Steuergerät geschossen? 24 Okt 2023 08:54 #23

  • Onkel Fester
  • Onkel Festers Avatar
  • Offline
  • BetaBiker
  • Beiträge: 718
  • Dank erhalten: 152
diese leidliche Elektrophilosophie ist für mich einer der Hauptgründe das Ölmischsystem vor dem ersten Takt auszubauen
.... geht doch ....


Enduro Team VMM
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Xtrainer-Steuergerät geschossen? 24 Okt 2023 11:00 #24

  • DominikXT
  • DominikXTs Avatar
  • Offline
  • Draufgänger
  • Beiträge: 96
  • Dank erhalten: 23
Mit dem Kondensator würd mich auch brennend interessieren. Vor allem warum bei einem defekt oder Kabelbruch die Batterie beim Kollegen nicht mehr geladen wird. Er glättet Spannungsspitzen nicht mehr aber die Batterie sollte doch trotzdem geladen werden?

Du meinst hier, bei Ultimateluke www.betabikes.d...h/10475-ladespannung ?

Weiß nicht. Bei mir war es ja so, dass nur im Bordnetz die Spannung gesunken ist und nicht an der Batterie. Dort hat der (defekte?) Regler die Spannung ja im Gegenteil so hochgejazzt, dass die Batterie kaputt gegangen ist.

Könnte bei Ultimateluke ja genauso sein. Der Spannungsmesser im Tacho misst ja bestimmt nur die Bordspannung. Man müsste sie einmal mit der Spannung zwischen den Batteriepolen vergleichen.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Xtrainer-Steuergerät geschossen? 24 Okt 2023 14:16 #25

  • DominikXT
  • DominikXTs Avatar
  • Offline
  • Draufgänger
  • Beiträge: 96
  • Dank erhalten: 23
Ich habe mal versucht, etwas klarer aufzubereiten, wie ich mir das denke. Vielleicht kann man es so besser verstehen.

Bin mir auch nicht sicher, ob es sich wirklich so verhält. Ich bin kein Elektriker. Ist mehr so ein Gedankenmodell.

Dieser Anhang ist für Gäste verborgen.
Bitte anmelden oder registrieren um den Anhang zu sehen

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: Jogi, Stephan1666

Xtrainer-Steuergerät geschossen? 24 Okt 2023 21:39 #26

  • b-joe
  • b-joes Avatar
  • Offline
  • BetaBiker
  • XT 300 ´15
  • Beiträge: 852
  • Dank erhalten: 145
fraglich ob der regler überhaupt 2 phasen verarbeitet für den gleichstrombereich vom bordnetz.
der wechselstromkreis (licht) muss schliesslich auch auf 12V begrenzt sein.
vermutlich sitzt im regler ein AC spannungsbegrenzer der überspannung auf masse ableitet und ein DC gleichrichter/regler der für das übrige bordnetz und batterieladung zuständig ist.

mit einem brückengleichrichter bekommt man auch mit nur einer phase einen spannungsverlauf wie im pdf bild3.
www.elektronik-...ites/slt/1807181.htm
Letzte Änderung: 24 Okt 2023 21:50 von b-joe.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Xtrainer-Steuergerät geschossen? 24 Okt 2023 22:17 #27

  • DominikXT
  • DominikXTs Avatar
  • Offline
  • Draufgänger
  • Beiträge: 96
  • Dank erhalten: 23
vermutlich sitzt im regler ein AC spannungsbegrenzer der überspannung auf masse ableitet und ein DC gleichrichter/regler der für das übrige bordnetz und batterieladung zuständig ist.

mit einem brückengleichrichter bekommt man auch mit nur einer phase einen spannungsverlauf wie im pdf bild3

Das sind dann diese Gleichrichter, die nur eine Phase verarbeiten und den unteren Teil nach oben klappen ... kann das sein? Wahrscheinlich hast du Recht und es ist so gelöst.

Aber ob so oder so ... für das, was ich zeigen wollte, ist am Ende eigentlich nur wichtig, dass eine Kurve wie in Bild 3 aus dem Gleichrichter kommt.

Der eigentliche Gag passiert ja erst danach, wenn der Kondensator defekt ist.
Letzte Änderung: 24 Okt 2023 22:18 von DominikXT.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Xtrainer-Steuergerät geschossen? 24 Okt 2023 22:45 #28

  • DominikXT
  • DominikXTs Avatar
  • Offline
  • Draufgänger
  • Beiträge: 96
  • Dank erhalten: 23
@b-joe
Habe deine Anmerkung berücksichtigt und das PDF überarbeitet. Im Prinzip steht das gleiche drin, nur ist es jetzt schöner.

Dieser Anhang ist für Gäste verborgen.
Bitte anmelden oder registrieren um den Anhang zu sehen

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Xtrainer-Steuergerät geschossen? 25 Okt 2023 20:42 #29

  • DominikXT
  • DominikXTs Avatar
  • Offline
  • Draufgänger
  • Beiträge: 96
  • Dank erhalten: 23
Mit Kondensator läuft die Mühle jetzt wieder wie eine Eins! Ölpumpe pumpt, Ladespannung regelt auf 14,5 Volt und die Spannung im Bordnetz ist auch da, wo sie sein soll. Alles perfekt )))

Testweise habe ich noch einmal den alten, vermeintlich defekten Regler eingebaut. Siehe da: Mit Kondensator funktioniert der auch! Nur ohne Kondensator will er wieder die Batterie grillen.

Das ist insofern interessant, als der neue Regler (so ein Zubehörprodukt von All Balls) das nicht macht. Da klettert die Ladespannung auch ohne Kondensator nicht über 14,5 Volt. Naja, ist mir jetzt auch egal ...

War eine lehrreiche Schraubersession.

Viele Grüße,
Dominik
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: M@tt, b-joe

Xtrainer-Steuergerät geschossen? 25 Okt 2023 21:39 #30

  • M@tt
  • M@tts Avatar
  • Offline
  • BetaBiker
  • Beiträge: 1136
  • Dank erhalten: 145
:dau: :ziel:

Sehr gut solche Infos sind gold Wert. Also dann leg ich mir gleich mal einen Kondensator in die Ersatzteilkiste die immer mit in den Urlaub fährt.

Grüße
M@tt
DRZ / RR
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

Dr Dirt 2neu

LIQUI MOLY Logo 180

 
LIQUI MOLY Logo 180

g edv

OasiVerde Logo 18 Cycle World

Hier ist Platz für

ein weiteres

Logo

Ladezeit der Seite: 0.165 Sekunden
   
   
© 2024 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung