Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 palatina

Cycle World

logo motoschmiede 2 IGE Logo Fu moto adventures 18
Logo Beta Versand 200 

RIM Adventures

Hier ist Platz für

ein weiteres

Logo
LIQUI MOLY Logo 180 Dr Dirt 2neu
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Nadelposition

Nadelposition 16 Jan 2022 13:49 #11

  • Nomi
  • Nomis Avatar
  • Offline
  • BetaBiker
  • Beiträge: 717
  • Dank erhalten: 125
Bendix schrieb:
Nachdem ich die Luftregulierschraube noch etwas reingedreht hatte lief sie heute ganz gut. nur wenn ich am Hang viel Drehzahl bei eher wenig Gas hatte hat sie nach einiger Zeit und vor allem beim Gaswegnehmen das klopfen angefangen. würde hier die Nadelposition ändern genügen oder sollte man um auf Nummer sicher zu gehen auch die lld wechseln? HD mit 170 hat meines erachtens gepasst. Bei Vollgas gabs keine Probleme.

Hallo Bendix,

alle Daten zum Vergaser zu schreiben ermöglichst du es allen anderen gezielter zu antworten.
LLD = ?
HD = ?
Nadel = ?
Schieber-Nummer 7 verbaut?
Verdichtung erhöht, reduziert? / Anderer Zyinderkopf?
Membranen alle dicht?
Falschluft-Test an Dichtungen gemacht?
Es fehlt deine Information wie viel Umdrehungen deine Luftschraube geöffnet war bevor du daran gedreht hast(?) und dann fehlt die Information um wie viel du die Luftschraube zugedreht hast?

Deine Problembeschreibung beinhaltet einen falschen Rückschluss.
Ob die Einstellung der Luftschraube falsch war bevor du die Luftschraube mehr zugedreht hast kann per Ferndiagnose ohne Info zur LLD nicht gesagt werden. Die LLD könnte auch zu groß sein. Dann hast du aufgrund deines falschen Rückschlusses einen falschen Parameter am Vergaser verändert... :gho:

Zum "klopfen", könnte es vielleicht auch ein Nachlaufen bei "Gaswegnehmen" sein?
Das Nachlaufen entsteht wenn zu viel unverbrannter Karftstoff im Kurbelgehäuse ist. Wenn du einen Hang mit wenig Gas hochkommst, war es kein Hang... :berg:

Deine Lösung, check mal: Wenn es für eine Zeit lang besser wird, nachdem der 2T Motor kurz (5 bis 10 Sekunden) bei richtig (!) Vollgas lief und dabei viel raucht, dann ist das bestätigt. Dann braucht dein 2T Motor ab und an etwas mehr Gas. :biz: und freue dich, dann ist dein Motor OK. :Klee:
Nicht persönlich nehmen, iss awwa öfter so.

Weiteres gerne, wenn hinter jedem Fragezeichen deine Daten stehen. :lup:


PS:
Wie ich mit anderer (CCK/CCJ) Nadel und Düsen an diese Sache herangehe, findest du in meinen anderen Beiträgen ausführlich erklärt. :schlüssel: :ziel:
(Unsere 2 T Motoren überfetten nicht im Standgas oder Teillast und nicht bei Vollast).


Sportliche Grüße

Nomi :pirat:

__
Grüße aus dem Saarland
Glück auf!
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: Bendix

Nadelposition 16 Jan 2022 19:47 #12

  • Bendix
  • Bendixs Avatar
  • Offline
  • Durchstarter
  • Beiträge: 52
  • Dank erhalten: 3
Hallo Nomi,
gerne kann ich noch weitere Angaben machen. Zwei Sätze zum Hintergrund. Früher hatte mein Händler immer das Vergasersetup gemacht (eins für Sommer eins für Winter) und ich hatte in einer 09er 300 EXC ein JD-Kit drin. Hier musste ich von Sommer auf Winter nur Nadel und HD wechseln. Dann war ich 3 Jahre auf TPI unterwegs und jetzt würde ich mich gerne mal selber an das Thema ran wagen.

Nun zu den Randbedinungen: bin zwischen 250 und 1000 Höhenmeter unterwegs. Beta RR300 Racing Baujahr 2021 ohne Mappingschalter, also ist immer Sonnenmodus drin. Motorrad ist ansonsten Standard. Einzig Schwimmerstand hat mein Händler kurz nach Auslieferung mal nachgestellt weil sie bereits auf dem Seitenständer übergelaufen ist. Falschluft würde ich eigentlich ausschließen, da sie recht wenig BH drauf hat und eben vor dem Umbedüsen auch super lief, kann ich aber vor dem nächsten Fahren, was aber noch etwas dauern wird nochmal überprüfen. Denke aber nicht dass sie irgendwo Falschluft zieht.

Die Beta habe ich jetzt seit fast einem Jahr und im Sommer lief sie mit der Standardbedüsung (LS 1,25 |LLD 35|HD165|N2ZW Pos.3) genau so wie ich es von der Charakteristik gerne habe und wieso ich von Einspritzung zurück auf Vergaser gewechselt bin. Nur bei viel klein-klein und bei Temperaturen über 25 Grad hat sie etwas zum Auspuff rausgesifft. Fand ich aber nicht so schlimm, weil wie gesagt von der Charakteristik war es nach meinen Vorlieben.
Jetzt nach 3 Monaten Fahrpause habe ich für die aktuellen Temperaturen und Schnee mal umbedüst.
(LS 1,25 |LLD 35|HD170|N2ZW Pos.3). Also bis auf die Art der Nadel, nach Handbuch der Standardmodelle.
Direkt beim Anmachen ist mir aufgefallen, dass sie etwas schlecht Gas angenommen hatte und auch immer dieses klopfen kam (anstelle eines Taktes hat es ab und zu ein Klonkgeräusch gemacht). Hab sie dann warmlaufen lassen und etwas an Standgas und Luftschraube rumgedreht bis das Klonkgeräusch weg war, Gas sauber angenommen wurde und sie auch schön schnell runtergetourt ist. LS war dann so auf 0,5 bis 0,75 Umdrehungen. So bin ich dann gestern bei 0-3Grad und verschneiten wegen gestartet.
Beim normalen Fahren lief alles super, nur bei wirklich leichten Auffahrten mit viel Ästen und eben auch mal viel Drehzahl weil sie bei Schnee und Eis und Holz ja schnell mal Traktion verliert und dann auch hochdreht hat sie dann wieder diese Klonkgeräusche gemacht und die Drehzahl war dann auch etwas erhöht und hat ein paar Sekunden gedauert bis die Klonkgeräusche weg waren und Drehzahl sich wieder normalisiert hat. Dabei war der Gasschieber aber nie lange Voll offen. Wenn ich später auf einem Feldweg mal voll offen hatte, hat sie diese Symptome nicht gemacht. Auch bei Halboffener Schieberstellung und so normalen Ziehwegen hat sie auch keine Auffälligkeiten gezeigt. Nur wenn man sich mal etwas im Unterholz festgefahren hat.

Achja Schieber ist Standard (müsste glaube ich ein 7er sein) und Luftfilter war jetzt bei der letzten Ausfahrt auch frisch (ideal eingeölt, da pre-oiled von Twinair).

Das gleiche Klonkgeräusch hatte meine TPI damals bei langen Auffahrten mit Vollgas auch oft gemacht, jedoch empfand ich die TPI eh schon immer als zu mager und hier konnte mir auch kein Händler Abhilfe schaffen.

Werde mich auch mal durch deine Beiträge durcharbeiten, wäre aber natürlich für sämtliche Literaturratschläge bzgl. Vergaserabstimmung oder auch direkte Tips für meine Symptome dankbar.
Viele Grüße
Bendix
Letzte Änderung: 16 Jan 2022 19:51 von Bendix.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Nadelposition 16 Jan 2022 20:36 #13

  • Pat
  • Pats Avatar
  • Offline
  • Draufgänger
  • Beiträge: 110
  • Dank erhalten: 24
Du alles angepasst außer die lld, diese würde ich bei den Temperaturen und der Nadel auf 40 vergrößern.

Grüße
Zah Racing
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Nadelposition 16 Jan 2022 22:54 #14

  • Bendix
  • Bendixs Avatar
  • Offline
  • Durchstarter
  • Beiträge: 52
  • Dank erhalten: 3
hab gerade gemerkt dass ich bei der lld 35 geschrieben habe. da hab ich mich vertan. müsste eine 38er drin sein. würde der Wechsel der lld alleine das klopfen wegbekommen? dachte das wäre nur für den Leerlauf bis 1/8 Gasstellung.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Nadelposition 17 Jan 2022 10:36 #15

  • Stephan1666
  • Stephan1666s Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 29
ich weiß ja leider nur die Nadel und die Clipposition
ich hab mal ne 38 LLD und ne 165 HD bei 7er Schieber genommen. Nullinie ist mit Clip 2 und rot mit clip 3.

Ist schon deutlich fetter (5%) bei 1/4 Gas

ach so beides bei 100m und etwa 12 Grad

Wer was gerechnet haben will bei mir melden mit den o.g. Daten was jetzt verbaut ist und den Starttemperaturen und was sein Ziel ist bei Zieltemperatur (soll bei 5 Grad 2% Fetter laufen als bei 15 Grad)
Anhang:
Letzte Änderung: 17 Jan 2022 10:39 von Stephan1666.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
  • Seite:
  • 1
  • 2

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

Dr Dirt 2neu

IGE Logo Fu

palatina
LIQUI MOLY Logo 180

weartocare logo 180

OasiVerde Logo 18 g edv

Hier ist Platz für

ein weiteres

Logo

Ladezeit der Seite: 0.283 Sekunden
   
   
© 2022 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung