Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 palatina

Cycle World

logo motoschmiede 2 IGE Logo Fu moto adventures 18
Logo Beta Versand 200   g edv

Hier ist Platz für

ein weiteres

Logo
LIQUI MOLY Logo 180 Dr Dirt 2neu
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:
  • Seite:
  • 1
  • 2

THEMA: Die große Sorge bzgl. Elektronik/Kabel

Die große Sorge bzgl. Elektronik/Kabel 27 Jun 2022 09:43 #1

  • Ranger
  • Rangers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 5
  • Dank erhalten: 3
Hallo!

Ich hab mal in diesem Forum einen Bericht über mein erstes Jahr mit der Beta RR 350 Racing MY 2020 erstellt. Da ich nun mittlerweile ins dritte Jahre gehe und knapp 76h drauf habe, hat sich mit der Zeit schon einiges gezeigt was mich wirklich sehr enttäuscht.

Es geht um die Elektronik, genauer gesagt um den Kabelbaum und die Steckverbindungen. Es fing im vorigen Jahr 2021 an. Circa Mitte des Jahres sprang meine Beta nicht mehr, wir haben lange nach dem Problem gesucht und kamen dann darauf dass der Stecker der Box unterhalb der Batterie oxidierte und sich dadurch diverse Pins verabschiedeten. Ich hab die Box (Steuerung) getauscht und den Stecker von einem gebrauchten Kabelbaum eines Freundes umgelötet. Denn lustigerweise hatte ein Freund von mir einen Kabelbaum zuhause liegen, da bei ihm auch der gesamte Baum getauscht werden musste wegen unerklärlichen Problemen bzgl. Elektronik.
Ich dachte dass es damit erledigt ist und ein paar Monate später stand wieder alles still. Erneut gesucht und herausgefunden dass eine Steckverbindung am Kabelbaum oxidierte und wieder ein Pin beschädigt war. Ich hab die Stecker nie angegriffen oder gelöst. Habe danach wieder einen neuen Stecker angelötet und dabei musste ich entdecken dass die Drähte unter der Isolierung (also das Kupfer) schwarz waren. Also kann mn sagen dass die Kabel irgendwo Feuchtigkeit gezogen haben und somit in Ruhe dahin oxidieren. Wie gesagt, ich habe diese nie angegriffen.

Ja und heuer ging es erneut los. Seit neuestem stirbt sie mir dauernd ab, sobald die Drehzahl ein wenig nach unten fällt. Sie springt aber auch sofort wieder an wenn ich sie dann am Stand starte. Also Standgas sollte ja eigentlich passen. Wenn ich dann ein wenig fahre bekommt sie während der Fahrt öfters Aussetzer bzw. setzt einfach die Zündung/Spritversorgung aus. Ich habe beide Einspritzdüsen gereinigt, hat nichts geholfen. Pumpe fördert auch brav. Ein Freund von mir hatte bei seiner 350er heuer auch schon einige Probleme, starb auch des Öfteren einfach so ab. Hat dann Zündspule gewechselt, beide Einspritzdüsen getauscht, Zündgeber für Kerze gewechselt und im Endeffekt hat dann ein neuer Kabelbaum alle Probleme beseitigt.
Ah ja, und bei meinem Stoßdämpfer hat sich der Ausgleichsbehälter "aufgelöst", weil er laut meinem Fahrwerksmechaniker etwas unterdimensioniert ist und daher überhitze.

Im Endeffekt ärgert es mich sehr, dass ich mit meiner Beta überhaupt nicht wirklich fahren kann, da dauernd neue Probleme bei der Elektronik auftauchen. Würde gerne mehr fahren, steht aber dauernd in der Garage und ich bin laufend mit Fehlersuchen beschäftigt. Und da ich die gleichen Probleme bei anderen Freund sehe, welche auch 4 Takt fahren, handelt es sich eindeutig um keinen Einzelfall. Also für mich wirklich und ein Grund zu meckern.
RR 350 Racing (my 20)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: Feldweg-Streuner

Die große Sorge bzgl. Elektronik/Kabel 23 Aug 2022 10:59 #2

  • Ranger
  • Rangers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 5
  • Dank erhalten: 3
Ein kleines Update bzgl. meinem Problem an der Elektronik. Nach langem hin & her habe ich nun die Fehlerquelle gefunden. Im Luftfilterkasten gibt es ein kleines Paket aus Gleichrichter und Kondensator.

Herausgefunden hab ich im Endeffekt den Fehler, da mir aufgefallen ist dass die Beta immer ab einen gewissen Spannungswert ausgeschaltet hat. Wenn ich z.B. aber den Lüfter eingeschaltet habe, dann fing dieser genug Spannung ab, dass das Motorrad wieder halbwegs einwandfrei gelaufen ist.

Also Fehler gefunden, aber schade dass es so viel Zeit in Anspruch genommen hat. Leider konnte mir auch keiner helfen, den Fehler kannte kaum einer - Falls ihr bei euren Modellen mal eine ähnliche Situation habt, könnt ihr mal diesen Tipp verwenden.
RR 350 Racing (my 20)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Die große Sorge bzgl. Elektronik/Kabel 23 Aug 2022 11:22 #3

  • Ruess
  • Ruesss Avatar
  • Offline
  • Draufgänger
  • Beiträge: 84
  • Dank erhalten: 2
Nun, danke für den Hinweis - dann war es ja ein "echtes" elktronisches Problem. Die Kondensatoren sind an vielen Modellen - Verschleißteile.

Unabhängig davon - schon bei unserer 125er hat die schlechte, lieblos verlegte Verkabelung ab Werk genervt, ergo alles selber auseindergepflücktt - und neu verlegt, ORDENTLICH mit ca. 100 Kabelbindern verschidener Größen fixiert. Niemand brauch ein Geländemopped an dem die Kabel "rumschlottern".

Neulich, bei meinem Freundlchen die 390cc 4T beliebäugelt - sorry Beta, aber auch da, die Verkabelung, GEHT GAR NICHT... ein Schelm wer da Vorsatz vermutet.
Letzte Änderung: 23 Aug 2022 11:23 von Ruess.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Die große Sorge bzgl. Elektronik/Kabel 23 Aug 2022 14:31 #4

  • Redcat
  • Redcats Avatar
  • Offline
  • BetaBiker
  • Beiträge: 2213
  • Dank erhalten: 678
"Also Fehler gefunden, aber schade dass es so viel Zeit in Anspruch genommen hat. Leider konnte mir auch keiner helfen, den Fehler kannte kaum einer - Falls ihr bei euren Modellen mal eine ähnliche Situation habt, könnt ihr mal diesen Tipp verwenden."

Da hast Du ziemlich sicher die Falschen gefragt. Das Thema Kondensator steht so ziemlich auf Platz 1 der vom Werk für die Händler herausgegebenen Troubleshooting-Manuals. Muss man bei älteren Fahrzeugen immer kontrollieren, da Spannungsspitzen teure Schäden verursachen können. Die Dinger sind eigentlich wasserdicht laminiert, wenn aber trotzdem mal Wasser reinkommt, dann verkeimen die und geben auf.

Frank
Siamo il culo sulla sedia, il dramma, la commedia
Il facile rimedio!
Siamo l'arroganza che non ha paura
Siamo quelli a cui non devi chiedere fattura!
(Ligabue)
38 anni con BETA - competenza e passione
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Die große Sorge bzgl. Elektronik/Kabel 12 Sep 2022 13:54 #5

  • Ranger
  • Rangers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 5
  • Dank erhalten: 3
Interessante Sache - Gibt es diese Troubleshooting Manuals auch für "Nicht Händler"?
RR 350 Racing (my 20)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Die große Sorge bzgl. Elektronik/Kabel 12 Sep 2022 17:54 #6

  • cruzcampo
  • cruzcampos Avatar
  • Offline
  • BetaBiker
  • Beiträge: 1296
  • Dank erhalten: 173
76bh in 3 jahren und alle kabel durchkorrodiert.

da würde ich reflexartig sagen: du wäscht das dingens zu viel und fährst zu wenig.
)))

ist natürlich nicht fair, und deswegen auch nur als spässle gemeint.

was ich aber ernst meine:
der hochdruckreiniger ist der todfeind dieser leidigen moppedverkabelungen, die
auch bei den mitbewerbern eher dürftig ausfallen.

mopped reinigen ist notwenig, mit schlammpackung rumstehen lassen ist keine alternative.
aber es hilft ungemein, wenn man an den eletrisch heiklen stellen sich mit der
verwendung des hochdruckreinigers zurück hält und lieber eine spülbürste oder einen lappen nimmt.

war bei meiner ktm auch so, alles vergammelt und mit grünspan überzogen.
My bike is BETA than yours!

Gruss Cruz
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Die große Sorge bzgl. Elektronik/Kabel 18 Sep 2022 20:59 #7

  • Feldweg-Streuner
  • Feldweg-Streuners Avatar
  • Offline
  • Draufgänger
  • Beiträge: 130
  • Dank erhalten: 11
cruzcampo schrieb:
was ich aber ernst meine:
der hochdruckreiniger ist der todfeind dieser leidigen moppedverkabelungen, die
auch bei den mitbewerbern eher dürftig ausfallen.

Da soll es aber auch Fabrikate von einer Insel sehr sehr weit weg im Pazifik geben, die damit kaum bis keine Probleme haben. :popc:
***May the torque be with you***

feldweg-streuner.blogspot.de
Ich bin das Schaf im Wolfspelz
und will niemalsnicht zurück zur Herde.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Die große Sorge bzgl. Elektronik/Kabel 18 Sep 2022 22:39 #8

  • ulfl
  • ulfls Avatar
  • Offline
  • BetaBiker
  • Alp 200, Alp 4.0
  • Beiträge: 1286
  • Dank erhalten: 267
cruzcampo schrieb:
der hochdruckreiniger ist der todfeind dieser leidigen moppedverkabelungen, die
auch bei den mitbewerbern eher dürftig ausfallen.

Also ich habe meine Alp 200 seit 2013 und ~250 Bh nicht geschont und regelmäßig mit dem Hochdruckreiniger bearbeitet (den Lehm hätte ich teils nicht mit der Bürste bearbeiten wollen ...). Neulich habe ich mir ALLE Steckverbinder genauer angeschaut, es gab genau eine Stelle an der ansatzweise Grünspan vorhanden war, der Stecker zwischen Batterie und Zündschloß (also genau da wo IMMER Spannung anliegt).
Ich gehe jetzt mal nicht davon aus, daß Beta bei Alps wesentlich bessere Steckverbinder verwendet als bei der RR :knips:
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Die große Sorge bzgl. Elektronik/Kabel 19 Sep 2022 09:18 #9

  • Martin Kemmeter
  • Martin Kemmeters Avatar
  • Offline
  • BetaBiker
  • RR 350 21, EVO 300 4T 19
  • Beiträge: 1084
  • Dank erhalten: 193
Um zu beurteilen, ob die Elektrik wirklich fehleranfälliger als bei anderen Firmen ist, bräuchte man eine belastbare Statistik zu vergleichbaren Moppeds unter vergleichbaren Einsatzbedingen/Laufleistungen etc. Ich hab die natürlich nicht. Ich kann nach vielen Jahren und einigen RR-Betas nur sagen, dass, wenn ich irgendwo (vor allem unter nassen Bedingungen) Probleme mit den Betas mitbekommen habe, es meistens ein Elektrikproblem war. Ich interpretiere das gerne so, dass der Rest überdurchschnittlich robust ist, nicht, dass die RRs da besonders anfällig sind... )))

Ich schätze meine Betas sehr, sie bieten für mich klar das beste Preis-Leistungs-Verhältnis, aber bei der Elektrik gibt es sicher noch Verbeserungspotential (Kabelfarben-Logik, Kabelbaumverlegung, Tacho, Sportkabelbaum-Kompatibilität zu der MIL...), wobei das bei den 4T-RRs ab Bj. 20 schon deutlich schöner geworden ist. Und auch bei den Vorgängermodellen hatte ich exakt einmal ein am Steckverbinder abgegammeltes Kabel. Bei ein bisschen Pflege taugt das schon recht gut.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: ulfl

Die große Sorge bzgl. Elektronik/Kabel 28 Sep 2022 08:38 #10

  • tenso
  • tensos Avatar
  • Offline
  • Einsteiger
  • Beiträge: 4
Da muss ich leider auch sagen, die Qualität der Steckverbinder und vor allem das sich an keine Kabelfarben gehalten wird ist ne Katastrophe.
Wenn man z.b. den Kabelbaum ohne aufmachen kontrollieren möchte.
Habe zwar nur ne 125er habe aber den ganzen Kabelbaum gerupft und alle Steckverbinder ausgetauscht, gegen Wasserdichte Versionen.
Mittlerweile läuft sie auch Problemlos.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
  • Seite:
  • 1
  • 2

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

Dr Dirt 2neu

IGE Logo Fu

palatina
LIQUI MOLY Logo 180

g edv

OasiVerde Logo 18 Cycle World

Hier ist Platz für

ein weiteres

Logo

Ladezeit der Seite: 0.186 Sekunden
   
   
© 2022 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung